Author Topic: Windows 10 issue - unable to access image etc buttons  (Read 1762 times)

Offline Suffolk Lad

  • Hero Member
  • *****
  • Posts: 577
Windows 10 issue - unable to access image etc buttons
« on: July 08, 2016, 04:58:50 PM »
Hi Guy's, much to my reluctance I have finally downloaded Windows 10 last night.

I now find that whilst I can type in this box I cannot access any of the buttons above nor the emoticons. It would appear they have been disabled.

I also found that access through my desktop icon to Picasa there is a new menu that does not provide for the image url to be copied - however when I access it from the task bar it reverts to the old menu.

I have used Picasa from the outset of posting on a Forum and don't particularly want to change and I guess over the coming time I will find a way round but in the meantime does any one know how to get access to the buttons above - anyone else had this problem?

Do bear in mind I have no idea how to go about this other than a try this and see basis so please, I would appreciate it if you would keep it very simple!

Hope someone can help me here

Regards - Tug

Edit -
Des - if you are reading this - I have just tried the same on the only other site I post on - Model Engine Maker - There is no problem inserting image or url nor the emoticons so it appears to be just here - any idea what I may have done wrong?
« Last Edit: July 09, 2016, 01:39:21 AM by Suffolk Lad »

Offline IanB

  • Hero Member
  • *****
  • Posts: 2115
Re: Windows 10 issue
« Reply #1 on: July 08, 2016, 11:07:31 PM »
Hi Tug,
 Sorry to hear you're having problems with W10. I downloaded it onto both my laptops and my desktop a while ago and have had no such problem on any of them. I'm afraid i can't offer any help as I'm also pretty hopeless finding my way around, but when I do have problems it is often helpful to just do a "search" - type in a question such as "how do I restore forum settings" in your normal (Google or whatever you use) window and see what comes up. If it's a common problem it has often been broached on one of the computer help forums and answers may be found there.
 Hope you get sorted soon!
'
Ian

Offline Suffolk Lad

  • Hero Member
  • *****
  • Posts: 577
Re: Windows 10 issue
« Reply #2 on: July 09, 2016, 01:37:53 AM »
Thanks Ian - glad to hear from someone even if you don't have the exact answer.

What I don't understand is why the buttons and emoticons are not active on here yet are on my other forum.

I have already tried searching on Google as you suggest but can find nothing relevant at present. The frustrating thing is to be able to post but not to add images - or smilies

I hoping one of us has enough knowledge to help sort it

Thanks again - Tug

Offline Des

  • Administrator
  • Hero Member
  • ******
  • Posts: 9355
    • ww1aircraftmodels.com
Re: Windows 10 issue - unable to access image etc buttons
« Reply #3 on: July 09, 2016, 07:46:10 AM »
Sorry to hear you are having forum issues Tug, I have not come across this problem before so I don't really have an answer, what Rick suggested usually fixes a lot of issues.
As far as Picasa goes they have been taken over by Google Photos, just type in googlephotos and click the link and your photos will already be there in date order. I am still uploading my photos into picasa and also linking them to the forum.

If your fourm issues continue please contact me and I will contact the forum host to see if they can look into the problems you are having, they might be able to do or suggest something.

Des.
Late Founder of ww1aircraftmodels.com and forum.ww1aircraftmodels.com

Offline kornbeef

  • Hero Member
  • *****
  • Posts: 961
  • U.K. Carpet monster genocide squad leader.
Re: Windows 10 issue - unable to access image etc buttons
« Reply #4 on: July 09, 2016, 07:47:02 AM »
I use W10 with no problems web wise  but unfortunately during an update it killed my D drive on which al my user files were stored due to the way my PC was set up.

Moral is embracing the dark side often doesnt pay.  (apologies, a bit drunk after taking my dad and meeting a good friend at the pub... no excuse but was nice (sorry if I trolled the OP ... seemed llike a good idea a moment ago :-)
Never too old to learn sumfink noo

Offline Suffolk Lad

  • Hero Member
  • *****
  • Posts: 577
Re: Windows 10 issue - unable to access image etc buttons
« Reply #5 on: July 09, 2016, 08:22:30 AM »
Thanks Des and all you other guys for your responses. I have been fighting off this downloading of 10 for what seems like months now but this week had a firm 'Do it before the 29th July or lose it' notice so I did - (damn, need a smiley here)

I'm not computer savvy unfortunately so I do need to be pointed in the right direction - it's dead easy 'when you know how' but if you don't, well it's a bloody minefield (another smiley required!)

I will do as the Baron suggests but why would the other forum work and not this one -hmm?

I will persevere over the weekend Des and see what prevails - I'll keep you informed either way.

I have always found Picasa to be such a good and easy system to use. I have set up a Google photos account too which is similar but that too has the same problem - if I open it from the previous desktop icons I get this strange menu that has no means to copy the url. If I do it from the task bar the 'old' menu is there with 'Copy Image Address'. In itself that's not a problem as I can still copy image addresses - just can't open the insert image (or other buttons).

I have tried typing in but that does not work either - just puts the small black rectangle with the white cross in to the post

Any, any, help would be appreciated - I can wax lyrical about modelling but when it comes to how these things are over come that's another matter (and yes another smiley would work well here too!)

Regards - Tug


Offline Suffolk Lad

  • Hero Member
  • *****
  • Posts: 577
Re: Windows 10 issue - unable to access image etc buttons
« Reply #6 on: July 10, 2016, 02:52:22 AM »
Hi Guys - just back from the pond.

I began this by trying to insert a quote from Red Baron but the 'Insert Quote' won't work either.

I have just done as he suggested - deleted all cookies, restarted the computer and logged out. Nope that doesn't work I'm afraid.

I'm at a loss for now I'm afraid - this is obviously due to installing  W10 but why and what has happened I have no idea. One thing's for certain I'm not going to be able to post any pics or indeed send you a happy smiley (or as the case now is bloody unhappy!)

Frustratedly yours (hopefully in the short term) - Tug

Offline Des

  • Administrator
  • Hero Member
  • ******
  • Posts: 9355
    • ww1aircraftmodels.com
Re: Windows 10 issue - unable to access image etc buttons
« Reply #7 on: July 10, 2016, 08:50:30 AM »
I've sent you a PM and email Tug, deleting your account then registering with a new account may solve your issues, I am also at a loss to what has happened.

Des.
Late Founder of ww1aircraftmodels.com and forum.ww1aircraftmodels.com

Offline Des

  • Administrator
  • Hero Member
  • ******
  • Posts: 9355
    • ww1aircraftmodels.com
Re: Windows 10 issue - unable to access image etc buttons
« Reply #8 on: July 10, 2016, 09:39:40 AM »
I will hold back deleting your account until you have changed your browser, Google Chrome is good but has issues, I use Mozilla Firefox which seems to operate quite well.

Des.
Late Founder of ww1aircraftmodels.com and forum.ww1aircraftmodels.com

Offline Suffolk Lad

  • Hero Member
  • *****
  • Posts: 577
Re: Windows 10 issue - unable to access image etc buttons
« Reply #9 on: July 10, 2016, 05:20:53 PM »
Hi Des and RB - my thanks but I think I now have the answer. Very late last night I had a slight brain storm - rare occasion these days.

It suddenly occurred that if the Picasa account - accessed off the desk top - was affected the way it is but not off the task bar then accessing the forum through Google might be better. Got out of bed, fired the computer up and  - 'BINGO' buttons all working (Big Smiles all round).

So I'll sort that out later - need to see if adding it to the desk top again will re introduce the problems but what ever, it appears I can access it as before.

Sorry if I have caused you any inconvenience Des but at least you'll know if anyone else hits the problem

Regards - Tug

Offline Suffolk Lad

  • Hero Member
  • *****
  • Posts: 577
Re: Windows 10 issue - unable to access image etc buttons
« Reply #10 on: July 10, 2016, 07:08:53 PM »
 :) :) :) :) :) :)

Back to normal - phew! Des - tried adding this to my desktop - same result so it looks like  W10 has corrupted that in some way - I'll leave that until it next gets serviced.

Once again sorry for any inconvenience caused

One happy (old) boy  :D - Tug

Offline Nigel Jackson

  • Hero Member
  • *****
  • Posts: 2608
Re: Windows 10 issue - unable to access image etc buttons
« Reply #11 on: July 10, 2016, 09:29:30 PM »
Well, that's a relief Tug. We had our own problems with W10 which, despite our careful work with the settings, distorted images so that all  humankind seemed short and squat. The usual  answers proved to no avail and after much advice discovered that our monitor was just plain incompatible with W10. One new monitor later and we are at peace with the world!

Best wishes
Nigel

Offline Des

  • Administrator
  • Hero Member
  • ******
  • Posts: 9355
    • ww1aircraftmodels.com
Re: Windows 10 issue - unable to access image etc buttons
« Reply #12 on: July 10, 2016, 09:44:21 PM »
Great work Tug, I'm so pleased that you are able to use the forum again. I'm looking forward to seeing what your new build will be.

Des.
Late Founder of ww1aircraftmodels.com and forum.ww1aircraftmodels.com

Offline Suffolk Lad

  • Hero Member
  • *****
  • Posts: 577
Re: Windows 10 issue - unable to access image etc buttons
« Reply #13 on: July 10, 2016, 10:34:33 PM »
Thanks Des and nice to hear from you too Nigel - hope you are well.

Apart from the issues described I haven't found any others so far but it's early days as yet. Every thing appears to be where it was and accessible - I didn't want W10 but now it's here I'll just have to get used to it.

Once again - my thanks to all of you

Regards - Tug

Offline Des

  • Administrator
  • Hero Member
  • ******
  • Posts: 9355
    • ww1aircraftmodels.com
Re: Windows 10 issue - unable to access image etc buttons
« Reply #14 on: July 11, 2016, 07:55:21 AM »
My wife installed W10 on her computer about 12 months ago, it took her a full 6 months to get used to it.

Des.
Late Founder of ww1aircraftmodels.com and forum.ww1aircraftmodels.com